Can't post?

More
10 Oct 2013 09:00 - 10 Oct 2013 09:02 #1 by Moose2367
Moose2367 created the topic: Can't post?
I'll try this here.

I have tried to reply to an old post about my conversion, putting some pics up etc, but it went through the motions of loading it then nothing, it dodn't turn up. It was from the old forum though, transfered over into the one post, if that makes sense.

Then i tried to start a new thread in the members section and same thing.

Anyone else having problems?

Thanks
Last Edit: 10 Oct 2013 09:02 by Moose2367. Reason: more info

Please Log in or Create an account to join the conversation.

More
11 Oct 2013 13:21 #2 by dandjcr
dandjcr replied the topic: Can't post?
Moose which earlier post were you trying to update?

It may have got corrupted in the April mini-crash but we can probably fix it.

If I transferred it from the old forum, the ownership would have changed but you should still be able to create a new thread anywhere.

Regards, David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.

Please Log in or Create an account to join the conversation.

More
11 Oct 2013 19:17 #3 by Moose2367
Moose2367 replied the topic: Can't post?
I was trying to update my 6.7L Cummins conversion thread with some pictures.

I then tried to start a whole new thread in the members vehicles section and the same thing happened, then i thought i'd try this one and it worked. Would it have anything to do with trying to upload pictures at all?

I was doing it through the add pics under the box you write in, then insert them.

Please Log in or Create an account to join the conversation.

More
12 Oct 2013 04:52 #4 by dandjcr
dandjcr replied the topic: Can't post?
Moose, your Cummins Conversion post was buried in an archive and since I transfrerred it from the old forum, unfortunately it's ownership changed to me so you can't edit it directly.

I've now moved it to the Members Oka's area here and added "Oka 076" to the subject line.

I suggest you just create new posts in that topic to add more info to your thread. (There's no reason why you can't do that).

But if you did want to edit your original post, you'd have to create a new one (so you own it) where I could transfer your old data and photos into it. Then you'd be the owner it and could edit or add to it.

Regards, David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.

Please Log in or Create an account to join the conversation.

More
12 Oct 2013 05:47 #5 by Moose2367
Moose2367 replied the topic: Can't post?
Thanks David, i was only tryinh to reply to the original post that was transfered, not edit it.

Any idea why the thread i tried to start in the members section wouldn't work?

Thanks again

Please Log in or Create an account to join the conversation.

More
12 Oct 2013 06:00 #6 by dandjcr
dandjcr replied the topic: Can't post?
I can't think of a valid reason Moose, maybe it was photo related, but your new post in your Cummins topic worked OK, with a photo.

Regards, David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.

Please Log in or Create an account to join the conversation.

More
12 Oct 2013 06:12 #7 by Moose2367
Moose2367 replied the topic: Can't post?
I see that, then i tried to upload about 7 more photos and it didn't work, i'll try one at a time

Please Log in or Create an account to join the conversation.

More
12 Oct 2013 13:08 #8 by James and Usha
James and Usha replied the topic: Can't post?
I might be able to change ownership. I'll look into it later today.

#072

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum