Photos

More
15 Feb 2014 14:23 #1 by Stephen Knowles
Stephen Knowles created the topic: Photos
Hi All
Is anyone having trouble viewing the photos? Or is it me? On clicking on the community tab brings up photos & vedios, clicking on photos brings up all the photo albums, clicking on an album brings up all the photos in the album. then the problem happens. To view the photos in larger format they don't appear. I get the small photos on the bottom of the screen but no larger photo. HELP!!!

Stephen & Denise 391

Stephen & Denise 391

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 16:41 #2 by OKA in Africa
OKA in Africa replied the topic: Photos
Hello,
viewing the pictures works fine on my Safari internet browser.

Thank you and best regards

OKA #327 in Africa
www.oka4wd.com/forum/members-vehicles-pu...47-oka-327-in-africa

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 16:59 #3 by James and Usha
James and Usha replied the topic: Photos
Hi Stephen and Denise - I just tried it as well and it is working OK for me. What browser are you using?

James

#072

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 17:06 #4 by Stephen Knowles
Stephen Knowles replied the topic: Photos
Hi James
I am using Microsoft internet explorer

Stephen & Denise

Stephen & Denise 391

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 17:12 #5 by dandjcr
dandjcr replied the topic: Photos
Stephen, the photos work for me (Safari on an iMac) but they do required Adobe Flash Player to be installed (and the latest version too).

Check that you have Flash Player installed on your computer and up to date.

Regards, David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.
The following user(s) said Thank You: James and Usha

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 17:16 #6 by Stephen Knowles
Stephen Knowles replied the topic: Photos
Hi David
I will try that.


Stephen

Stephen & Denise 391

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 17:16 #7 by James and Usha
James and Usha replied the topic: Photos
I've just checked it with IE on a Windows 8 installation and it is working for me. But as David says you should make sure you have the latest version of Adobe Flash Player installed.

James

#072

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 17:43 #8 by OKA in Africa
OKA in Africa replied the topic: Photos
I have checked with Internet Explorer 11. It does not work there either. Once clicking on the photo thumbnail the screen does display an area where the enlarged picture should show. But the picture is not loaded. I have just downloaded and installed the latest Adobe Flash Player Version 12. It is still not working.

Thank you and best regards

OKA #327 in Africa
www.oka4wd.com/forum/members-vehicles-pu...47-oka-327-in-africa

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 17:48 #9 by Stephen Knowles
Stephen Knowles replied the topic: Photos
Hi All
I have just installed Adode flash player & updated but nothing has changed. I even restarted after installing adobe. The version of explorer is 11 & using Windows 7. Any suggestions?

Stephen

Stephen & Denise 391

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 18:02 #10 by dandjcr
dandjcr replied the topic: Photos
Stephen, I'm pretty sure your problem is related to Windows and Flash.

There are several websites on the problem but regrettably I'm not a PC person. I have tried it with Windows XP and photos work OK.

This site or this one might help.

David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 18:04 #11 by OKA in Africa
OKA in Africa replied the topic: Photos
Looks like the configuration Windows 7, IE11, Flash 12 has a problem. I have just installed the latest Windows updates and it is still not running.

I recommend installing Firefox. www.mozilla.org/en-US/firefox/new/

Thank you and best regards

OKA #327 in Africa
www.oka4wd.com/forum/members-vehicles-pu...47-oka-327-in-africa

Please Log in or Create an account to join the conversation.

More
15 Feb 2014 18:53 - 15 Feb 2014 18:54 #12 by Stephen Knowles
Stephen Knowles replied the topic: Photos
Hi David, James & Out in Africa
Thank You all. By installing Firefox as my browser i can now see the photos which i haven't been able to for some time. Thanks Again

Stephen & Denise 391

Stephen & Denise 391
Last Edit: 15 Feb 2014 18:54 by Stephen Knowles.
The following user(s) said Thank You: James and Usha

Please Log in or Create an account to join the conversation.

  • Peter and Sandra OKA 374
  • Peter and Sandra OKA 374's Avatar
  • Away
More
16 Feb 2014 05:02 #13 by Peter and Sandra OKA 374
Peter and Sandra OKA 374 replied the topic: Photos
We used to use Firefox on everything from home pc's to tablets and phones but about 12 months back changed over to Chrome and find it is better still from a users point of view and have had no problems with anything where occasionally Firefox would have a dummy spit.

OKA 374 LT Van, converted to camper/motorhome,
400ah Lithiums, 1100w solar, diesel cooking heating and HWS,
Cummins 6BT, Allison 6 speed auto, Nissan transfer.

Please Log in or Create an account to join the conversation.

More
16 Feb 2014 08:35 #14 by Dean and Kaye Howells
Dean and Kaye Howells replied the topic: Photos
Hi all, I'm using IE10 on Win 7 sp1 and it's working OK for me. Try uninstalling IE11 which will then default back to your previous version of IE and see if that works.


Deano :)
The following user(s) said Thank You: Stephen Knowles

Please Log in or Create an account to join the conversation.

More
16 Feb 2014 14:42 #15 by James and Usha
James and Usha replied the topic: Photos
Glad you managed to get it worked out. If only all software designers kept to the 'standards' it would make things a lot easier.

#072
The following user(s) said Thank You: Stephen Knowles

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum