Logging in??

More
17 Jun 2017 07:17 #1 by Chris James
Chris James created the topic: Logging in??
First of all I would to thank James and David for all their hard work bring the the new site to life. I have not been on the site for a while what with travel etc but now that I am using it again I have a problem logging in. Using my old user name and password, I am blocked by a message saying that I had entered information from an obsolete form from another session and to try again.When I do that the log in is successful. Have I missed something about the new site in my absence? It happens every time. thanks, Chris.

Chris & Shirley 096

Please Log in or Create an account to join the conversation.

More
24 Jun 2017 13:03 #2 by James and Usha
James and Usha replied the topic: Logging in??
Hi Chris - sorry for the delay in replying, something to do with having to work night shifts means my brain is a little addled. We are aware of this obsolete form bug and we're trying various things to stop it but I'm coming up empty handed so far. I will keep working at it and hopefully solve the issue soon. In the meantime just enter your details a second time and it will log you in.

Again apologies for the hassle.

#072

Please Log in or Create an account to join the conversation.

More
25 Jun 2017 07:24 #3 by mort
mort replied the topic: Logging in??
Hi James,
Could there be a conflict between the secured and unsecured site I say this because I have logged in but it doesn't recognise me even though I am shown as logged in and it doesnt matter if I try a few times but if I close the secured site then open the unsecured site I can eventually get in and vice a versa, also the 2 sites dont refresh very well as I can get an email telling me there is a reply but the site doesnt show it until some time latter.
The only way I know there is a private message is through an email as it doesnt appear ever on the site as before.
Martyn

Please Log in or Create an account to join the conversation.

More
25 Jun 2017 12:51 #4 by Chris James
Chris James replied the topic: Logging in??
Hello David, my logging in seems to have sorted itself out now as the last 4 tries have all gone through on the first try. thanks,Chris.

Chris & Shirley 096

Please Log in or Create an account to join the conversation.

More
25 Jun 2017 18:50 #5 by dandjcr
dandjcr replied the topic: Logging in??
Glad it's sorted Chris, James has been doing some background work.

I sometimes have similar problems where one browser page is still logged when another is logged out. Perseverance seems to work.

David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.

Please Log in or Create an account to join the conversation.

More
28 Jun 2017 06:48 #6 by Chris James
Chris James replied the topic: Logging in??
I spoke too soon,it is back to its old tricks,but all good things come to those who wait. Chris.

Chris & Shirley 096

Please Log in or Create an account to join the conversation.

More
04 Nov 2017 08:39 #7 by Chris James
Chris James replied the topic: Logging in??
I have waited for a while since the site was changed to allow time for things to settle down but my old problem of logging in continues as 4 times out of 5 I have to log in twice to get in at all.
Not complaining by any means just letting it be known that there are still a few gremlins hiding in the shadows.
Thanks in advance,David & James.

Chris & Shirley 096

Please Log in or Create an account to join the conversation.

More
04 Nov 2017 17:24 #8 by Lang
Lang replied the topic: Logging in??
I still get the obsolete form message every time. Normally don't bother gong through relog unless wanting to post and just skulk as a visitor.

Lang

Please Log in or Create an account to join the conversation.

More
05 Nov 2017 15:09 #9 by dandjcr
dandjcr replied the topic: Logging in??
Messages received.

It happens to me sometimes as well. Not sure of the reason but there is an automatic user log out after 120 mins of inactivity. Thereafter, maybe your browser still thinks you are logged in when not, or vice versa.

I'll ask James for advice.

David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.

Please Log in or Create an account to join the conversation.

More
10 Nov 2017 06:07 - 10 Nov 2017 06:32 #10 by mort
mort replied the topic: Logging in??
Hi David,
I wont say every time because I am not sure but often enough for me to say almost every time I have to log in at least twice to get in however this time I have not been on for a few days due to no internet and the first message was the usual, confirm I am who I am and try again the second time a message which I haven't had before being warning your session has expired please log in again or something similar. Just letting you know.
Martyn.
Last Edit: 10 Nov 2017 06:32 by mort.

Please Log in or Create an account to join the conversation.

More
10 Nov 2017 06:28 - 10 Nov 2017 06:42 #11 by dandjcr
dandjcr replied the topic: Logging in??
Martyn, yes, it's become a problem and affects me as well, usually when I open a new browser window and have to log in again (when I already am).

I could lengthen the auto logout time but all that would do is push the problem to the right, and for security reasons, having no auto logout time is not recommended. I have just extended the auto log out from 2 to 3 hours to see if that helps, which is timed from a users last activity (eg clicking on the site somewhere).

Interestingly it doesn't happen when I log in as an administrator, possibly because I always log out after doing something, to avoid accidental cock-ups. Maybe that's a clue. Try logging out after each time you've checked the forums or whatever and report if it still happens when next you log in.

I've alerted James and await his analysis.

David

David and Janet Ribbans - Oka 148
Oka148 profile here.
Visit our technical and travel blogs: here.
Last Edit: 10 Nov 2017 06:42 by dandjcr.

Please Log in or Create an account to join the conversation.

More
10 Nov 2017 06:45 #12 by mort
mort replied the topic: Logging in??
David, I don't think it is the auto logout time as I always logout and I wasn't on for I think 3 days so even if I didn't logout it should have logged me out after 120 min, I am no computer nerd I turn them on and it tells me what to do and then I turn it off other than that I am lost in this regard you are far more knowledgeable than me so if you are stumped maybe we just accepted it and get on with life.
Martyn

Please Log in or Create an account to join the conversation.

More
07 Apr 2021 05:54 - 07 Apr 2021 05:56 #13 by Rick Whitworth
Rick Whitworth replied the topic: Logging in??
I tried to contact Mort via pm, phone, sms and email over a week ago regarding a login issue but no joy.
I assume he is working out bush so I sent pms to Holmz and Frank but no reply.
It may be a problem with pms or just general decreasing use of the forum.
If one of the admins gets to read this, please correct the problem and/or reply to my pm.
Last Edit: 07 Apr 2021 05:56 by Rick Whitworth.

Please Log in or Create an account to join the conversation.

More
09 Apr 2021 20:47 #14 by Holmz
Holmz replied the topic: Logging in??
You've posted, so onviously you seem to be able to login.
Or am I missing something?
The following user(s) said Thank You: Rick Whitworth

Please Log in or Create an account to join the conversation.

More
10 Apr 2021 11:46 #15 by Rick Whitworth
Rick Whitworth replied the topic: Logging in??
thanks for your concern Holmz.
I described the issue in my PM to you.
I have since put more detail in a further PM to all 3 admins.
I hope there is no problem with PMs.
...could you each please acknowledge whether or not you have received the PMs here.

Please Log in or Create an account to join the conversation.

More
10 Apr 2021 18:53 #16 by Holmz
Holmz replied the topic: Logging in??

Rick Whitworth wrote: thanks for your concern Holmz.
I described the issue in my PM to you.
I have since put more detail in a further PM to all 3 admins.
I hope there is no problem with PMs.
...could you each please acknowledge whether or not you have received the PMs here.


I think the PM's are broken, at least I do not see any PMS.
(The PMs issue has been documented and sporadic for a while.)

Which goes to show "hope" is not a good strategy... :dry:
The following user(s) said Thank You: Rick Whitworth

Please Log in or Create an account to join the conversation.

More
10 Apr 2021 19:33 #17 by Rick Whitworth
Rick Whitworth replied the topic: Logging in??
Holmz,
I tried sending them as a group post to 3 admins and they did appear separately in my outbox.
I will try re sending them individually
thanks
Rick

Please Log in or Create an account to join the conversation.

More
11 Apr 2021 06:39 #18 by mort
mort replied the topic: Logging in??
Yes Rick you are correct I was at work in the Little Sandy Desert where the communication is almost non existent until the new tower is installed.
I did ring you and had a long ph conversation with you on 8-4-20 1 day after I got back to Perth and yes the pm's did arrive in my in box which prompted my call to you.

Martyn
The following user(s) said Thank You: Rick Whitworth

Please Log in or Create an account to join the conversation.

More
11 Apr 2021 07:32 #19 by Rick Whitworth
Rick Whitworth replied the topic: Logging in??

Holmz wrote: I think the PM's are broken, at least I do not see any PMS.
(The PMs issue has been documented and sporadic for a while.)
Which goes to show "hope" is not a good strategy... :dry:

Mort has just confirmed receipt of at least one of my PMs ...so it appears the breakage discriminates.
In the interest of trying to remove hope and solve this could all 3 administrators please acknowledge whether or not they have recevied my most recent long and detailed PM.
(It descibes my view of 3 reasons given to what I consider to be a water shed administraive action)

Please Log in or Create an account to join the conversation.

More
11 Apr 2021 08:18 #20 by Holmz
Holmz replied the topic: Logging in??

Rick Whitworth wrote:

Holmz wrote: I think the PM's are broken, at least I do not see any PMS.
(The PMs issue has been documented and sporadic for a while.)
Which goes to show "hope" is not a good strategy... :dry:

Mort has just confirmed receipt of at least one of my PMs ...so it appears the breakage discriminates.
In the interest of trying to remove hope and solve this could all 3 administrators please acknowledge whether or not they have recevied my most recent long and detailed PM.
(It descibes my view of 3 reasons given to what I consider to be a water shed administraive action)


When I click the envelope on an iPad nothing happens, but I went into the site on the real computer and I see a tone of PMs now.

I am not sure about watershed, unless the term is symbolic of emotions.

It is a bit too much for me to address today, so I will ponder it over the week and give it a slow and reasoned throught.
The following user(s) said Thank You: Rick Whitworth

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum